Foro de pesca deportiva, Black Bass, Lucio, Carpa,Trucha, Siluro, Pesca a Mosca, Cotos ...

SEDIENTOS DE PESCA


No estás conectado. Conéctate o registrate

Foro de pesca deportiva, Black Bass, Lucio, Carpa,Trucha, Siluro, Pesca a Mosca, Cotos ... » Técnicas y Modalidades » __Pesca desde embarcación, información y p_permisos » Expertos: Problema sonda Lowrance Hook 5 e Insight Genesis

Expertos: Problema sonda Lowrance Hook 5 e Insight Genesis

Ir abajo  Mensaje [Página 1 de 1.]

awa0

avatar
pisaríos
pisaríos
Hola a todos.

Tengo un problema, que por mucho que intento solucionarlo no soy capaz de dar con ello.

Tengo una sonda Hook 5 GPS, con mapas de EEUU de carreteras, lagos, etc., pero de Europa no viene absolutamente nada, así que en busca de una solución, encontré que Insight Genesis es compatible con Lowrance (y así lo anuncian en su pagina web).

Siguiendo las instrucciones de la web, me he registrado, he registrado la sonda (modelo, número de serie, bla, bla, bla), y he descargado algún mapa.

Una vez descargado el mapa, se descomprime en una carpeta, y según instrucciones esta carpeta hay que copiarla en una tarjeta (e incluso he probado en una tarjeta en blanco).

Después metes la tarjeta en la sonda y TEÓRICAMENTE la sonda la detecta y debe preguntarme si deseo usar esos mapas, PERO ESTO NO OCURRE.

He mirado a ver si era un problema de configuración de las cartas, pero ni seleccionando Lowrance ni Navionics funciona (tampoco tengo una tarjeta Navionics).

Incluso he ido a las coordenadas del pantano virtualmente (con el cursor) y he metido zoom por si fallaba este tema, pero nada.

¿Qué estoy haciendo mal?

awa0

avatar
pisaríos
pisaríos
SOLUCIONADO

Para el que tenga el mismo problema en un futuro: Los mapas que se descargan van codificados con el número de serie de la sonda y el ID.

Pero el número de serie de la sonda que hay que poner no es el que consta en la pegatina trasera de la pantalla, sino los 5 últimos dígitos. El número de serie correcto y el Content ID se pueden obtener mejor en "About" de la información del sistema.

Dangarvilla


pezqueñin
pezqueñin
Hola¡ veo q es un post antiguo, pero tengo el mismo problema con una Hook 4. Y me estoy volviendo loco....

He puesto los últimos 5 dígitos del número de serie y el id q pone en la información del sistema.... he descargado los archivos en la tarjeta y la sonda los reconoce, de hecho en tipo de archivo pone mapa. Pero luego en la pantalla del gps no sale ningún de mapa ni nada.... he hecho lo mismo q awa0, irme virtualmente al lugar en el q debería y no aparece nada...

Al rellenar la información para dar de alta una nueva sonda, hay un apartado para poner el modelo q es, aquí no aparece Hook 4, solo Lowrance Hook, he probado poniendo ese model y como si fuera la elite 4, ya de desesperación.... pero nada, no hay manera.

Alguien sabría decirme q puedo estar haciendo mal?
Muchas gracias de antemano y un saludo!!!

awa0

avatar
pisaríos
pisaríos
Entra en el "about" o "acerca de" de la información del sistema de tu sonda y coge de ahí los valores, tanto el número de serie (creo que ya hay que meterlo completo, luego te confirmo cuando tenga delante mi sonda) como el contentID.

Para todas las Hook el software es el mismo, así que tienes que seleccionar Hook.

Una vez que te descargas el fichero, descomprímelo directamente en una carpeta de la tarjeta que meterás en la sonda. Yo las carpetas las nombro por el nombre del pantano abreviado.

Si tienes algún problema lo vemos sobre la marcha cuando tengas la sonda delante y un PC.



Última edición por awa0 el Mar 20 Mar 2018, 19:09, editado 1 vez

Dangarvilla


pezqueñin
pezqueñin
Muchas gracias por la rapidez!!!!
Ahora no estoy en casa... cuando llegue lo pruebo y te digo a ver q tal.... estoy haciéndolo como me dices excepto lo de descomprimir directamente los archivos en la tarjeta. Espero q ese sea el problema....
Luego te digo a ver q pasa!
Muchas gracias! Un saludo!

Dangarvilla


pezqueñin
pezqueñin
Muchas gracias por la rapidez!!!!
Ahora no estoy en casa... cuando llegue lo pruebo y te digo a ver q tal.... estoy haciéndolo como me dices excepto lo de descomprimir directamente los archivos en la tarjeta. Espero q ese sea el problema....
Luego te digo a ver q pasa!
Muchas gracias! Un saludo!

Dangarvilla


pezqueñin
pezqueñin
Si señor! Conseguido!
El fallo era no descomprimir directamente en la tarjeta!
Muchas gracias por tu atención y rapidez!
Por cierto.... como haces para tener mas de una carta en la misma tarjeta? Intento cambiando el nombre pero solo lee una.

awa0

avatar
pisaríos
pisaríos
Dangarvilla escribió:Si señor! Conseguido!
El fallo era no descomprimir directamente en la tarjeta!
Muchas gracias por tu atención y rapidez!
Por cierto.... como haces para tener mas de una carta en la misma tarjeta? Intento cambiando el nombre pero solo lee una.
Mete cada carta en una carpeta dentro de la tarjeta. Luego en la sonda puedes seleccionar las cartas, aunque en las Hook no te aparecerán con los nombres, sino con números. También puedes seleccionar que se vean todas siempre, pero ralentiza bastante la sonda.

Dangarvilla


pezqueñin
pezqueñin
Nada... si las pongo en carpetas la sonda no las reconoce.... y si guardo varias sólo me lee la última, pero no importa, iré guardándolas según donde vaya a pescar.
Muchas gracias awa! 5 estrellas! El

awa0

avatar
pisaríos
pisaríos
¿Qué versión del firmware tienes?

Dangarvilla


pezqueñin
pezqueñin
Ni idea, no se lo q es eso.... tengo la sonda desde hace poco y estoy un poco pez en el tema.
Me baje una actualización de 2016.

awa0

avatar
pisaríos
pisaríos
Dangarvilla escribió:Ni idea, no se lo q es eso.... tengo la sonda desde hace poco y estoy un poco pez en el tema.
Me baje una actualización de 2016.
Si es la de octubre de 2016 es la última. Compruébalo, porque si es así debería cogerte sin problema más de una cartografía descargada de C-MAP

Contenido patrocinado


Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.